packard/shell.nix
2025-01-13 17:34:24 +00:00

10 lines
160 B
Nix

{pkgs ? import <nixpkgs> {}}:
pkgs.mkShell {
nativeBuildInputs = with pkgs.buildPackages; [
cargo
rustc
rustfmt
pkg-config
openssl
];
}