10 lines
160 B
Nix
10 lines
160 B
Nix
{pkgs ? import <nixpkgs> {}}:
|
|
pkgs.mkShell {
|
|
nativeBuildInputs = with pkgs.buildPackages; [
|
|
cargo
|
|
rustc
|
|
rustfmt
|
|
pkg-config
|
|
openssl
|
|
];
|
|
}
|